wireless networking - Can't get Chromecast to connect to my wifi, I have an Actiontec Q1000

16
2014-04
  • Rita RC

    I put the Chromecast into my HDMI tv and downloaded the app to my Android phone and my Android Tablet. My laptop which is Windows Vista says it is not supported. When I try to connect to my wifi from my android devices it says it can't find Chromecast. I have researched and read that my upnp needs to be enabled on my Qwest (now Centurylink) Actiontec Q1000 modem and called century link to have them enable it, since I was not able to on my end. They said that all their modems come with upnp already enabled. So now I am stuck, How do I get my Chromecast to connect to my wifi???

    Did I maybe get a bad device??

  • Answers
  • jeff fosse

    I have a Q1000 modem also and was having trouble getting Chromecast to connect to the Internet. Solved problem by opening some Service Ports for UDP traffic. A few Q1000 router settings need to be changed.

    Enter the address 192.168.0.1 in a browser window. Then click on "Advanced Setup" followed by clicking on Firewall listed under Security. In table #4, "Set the Firewall table below. Services checked are allowed.", check the Traffic In and Traffic Out boxes for DirectX, Direct TV STB 1, Direct TV STB 2, and Direct TV STB 3. Note that the ports are for Multimedia Control and Services. After checking the boxes scroll to bottom of page and click "Apply."

    After the router applied the changes, my Chromecast device started working.

    Hope this helped.

  • Jon Bourne

    I had problem with my Dsl Asus router, I tried all of the suggestions. The thing that seemed to work in the end was turning of qos.

  • Ben Dover

    I have an Actiontec C1000 gateway. Couldnt connect Chromecast, Called Century they were (as usual) useless. Then called Actiontec, the support gal bluntly said that none of their products support Chromecast. So this is how I made it work. type the url 192.168.0.1 in your web browser open the router page then go to Advanced settings
    Under Security --> Choose IPv6 Firewall Under Table #3 Select 'Allow' for Traffic In Scroll down and hit Apply

    and that's it!

  • Bob

    For a Linksys WRT150N router, you have to uncheck "Filter Anonymous Internet Requests" under Security, Firewall.

  • steve

    Possible Solution!

    I worked for a full day changing settings on my Q1000, with no success. I have my Q1000, my Samsung Galaxy 3 (SG3) and my Chromecast.

    Finally, I downloaded the Chromecast App to my PC, rather than using my SG3. Just go to https://cast.google.com/chromecast/setup from your PC, download the app, using your Chrome Browser, and hopefully you will get the same results that I did.

    Good luck


  • Related Question

    wireless networking - How to connect Thomson TG585v7 wifi router to Android tethering wifi hotspot?
  • snth

    I'm trying to connect my PC to the internet through the use of my Thomson wifi router and Android 3G connection. More details follow.

    I have an HTC Desire running Android 2.2 Froyo on which I have set up a wifi hotspot to tether my 3G connection.

    My laptop has a wifi card and I have no problem connecting to the internet via the wifi hotspot (both from Ubuntu and Windows XP).

    Unfortunately my PC has no wifi connection, only an ethernet connection to my Thomson TG585v7 DSL Modem + Wifi router. I am trying to connect the PC to the internet by going over ethernet to the Thomson router and then from there via wifi to the Android tethered hotspot and then via 3G to the net.

    However so far all my attempts have been unsuccessful. I am connected to the Thomson TG585v7 as Administrator and have tried to configure the "Home Network" section, enabling WDS in various configurations. I tried to set the SSID, Channel number, connection method (WEP and WPA) and WEP key all to be the same on the router as well as the phone but still no luck. The TG585v7 does pick up my phone's access point but I haven't been able to get a link set up. I should also point up that I got the TG585v7 from the Be There ISP in the UK and the firmware seems to be customised to them.

    I have picked up that I might need to look at Bridge Mode or WDS but am not familiar with either and the articles I have found so far haven't helped.

    My PC is a Ubuntu 9/Windows Vista 64 dual-boot and I'm happy to use either to make the connection but I think the issue is more with the router.

    Any help would be greatly appreciated!


  • Related Answers
    Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.