ubuntu - Monodevelop cannot connect to debugger

23
2014-04
  • user269394

    I am using Ubuntu 13.10 (with Gnome 3.10.1) and MonoDevelop 3.0.3.2.

    Before switching to GDM and Gnome 3 MonoDevelop worked just fine, but after switching I get this popup: "Could not connect to debugger" (as the picture shows, first the "Waiting.." popup pops up, then the could not connect (all this happens instantly)).

    I am aware you can use the internal console (Project -> Options -> General) but it does not do it for me. I want the Gnome-terminal as I'm used to.

    Does anyone know a fix to this? (Yes, I've tried reinstalling (including apt-get purge and removing the settings in ~/home)

    enter image description here

  • Answers
    Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

    Related Question

    linux - How to install MonoDevelop 2.2 on Ubuntu 9.10?
  • Alvin Row

    Unfortunately there isn't a .deb on the monodevelop download page. Is there a way to install it on Ubuntu 9.10 without compiling from source? Has anyone uploaded it to a PPA?


  • Related Answers
  • studiohack

    This is the most updated PPA that seems to be official: https://launchpad.net/~directhex/+archive/monoxide

  • Seasoned Advice (cooking)

    I was looking for the same thing, so I updated the monoxide packages to 2.2 and put them up on my ppa. I've only done some minimal testing, but they seem to work so far.

    https://launchpad.net/~clayt055/+archive/ppa/+packages