passwords - Nexxt Solution Wireless Router resetting to factory default when I lose power

21
2014-04
  • Joel Dean

    I have a Nexxt Solution 54M Wireless AP Router that resets every time it loses power.If I had changed the name, added a password and modified any other settings, everything goes back to factory default.This should only occur when I press the reset button or perform this tasks in the admin panel of the router. Is there a way to fix this? could it be a firmware issue of some sort?

  • Answers
  • Hennes

    I would answer any generic Device X loses its config on power loss with the same answer:
    Check the on board battery.

    There are only a few ways in which a device can remember its settings:

    1. Store it in RAM. This lasts until the power is cut. Usually a small battery provides power to prevent this.
    2. Write it to an EEPROM. These can only be written a limited number of times. And since most devices (not just access points, but also stuff such as VHS recorders) do not do this I assume it to be more expensive.
    3. Write it to some location on the network. (Not normal for SOHO devices).

  • Related Question

    How to reset a bricked Belkin Router model F5D7230
  • rwired

    We have recently purchased a brand new Belkin wireless/g router model F5D7230-9. Version 9000zh.

    After getting it configured and having it run successfully for about a month it crashed (DHCP, Wifi and it's internal webserver all inaccessable). It seems to have bricked itself.

    Pressing the reset button doesn't do anything. Holding the reset button in for the requisite 10sec+ doesn't do anything. Holing it down for 60sec or more doesn't do anything. Letting the unit cool down over night and trying again doesn't do anything. Holding the reset in while powering up doesn't do anything.

    Searching around the web, this seems to be a common problem. But none of the suggestions I found have worked - one such suggestion was opening the unit and shorting the caps holding charge on the nvram - which I tried - thereby voiding the warranty. It still didn't reset to factory defaults.

    Is the unit now a doorstop?


  • Related Answers
  • splattne

    If you really tried everything and you are sure it didn't reset (did you try to ping the original IP address 192.168.1.1 or 192.168.2.1 (?) being on the same subnet?), then I suggest you ask for a replacement:

    Belkin Warranty Support

    Maybe they know the über-secret trick for properly resetting the device. :-)

  • Russ Warren

    Try the 30/30/30 trick:

    • With the power adapter plugged-in, hold the reset button for 30 seconds.
    • Continue to hold the reset button, remove the power adapter, hold for another 30 seconds.
    • Continue to hold the reset button, replace the power adapter, hold for another 30 seconds.

    This has worked for me with several different brands (although mainly Linksys) -- hopefully it will work for you, too.

  • soandos

    I have found you get a small window to reset with software. You need to know what the ip was set at. Then when you have it connected by cable, switch it on and for about 10 seconds you can access the unit.

  • Havoc

    The reset switch in Belkin F5D7230 is not very easy to push. If you are having problem resetting it it's best to open the 2 screws under the sticker at the bottom of the device and open it. Then very carefully without touching any electronic parts inside with your fingers use something to push the reset switch for few seconds. I assure you the router will reset. Once it's reset the IP to access it will be 192.168.2.1 and for password just press enter.

  • rwired

    I was unable to un-brick this router. As a last resort I'd opened the box to attempt a reset by draining the cap holding charge on the nvram. This also didn't work. As a result I have voided the warranty. So we purchased a new router. Not Belkin this time!