networking - Windows 7 x64 wired connection problem. IP, gateway, dns assigned, can't ping. Network detected as "Network"

19
2014-04
  • Emil Lerch

    I am having a problem connecting to a specific wired network with my Latitude E6410 laptop. Other wired networks seem to work fine, but this one does not. I have a coworker with me with the same Intel 82577LM Gigabit Network card, and he can connect just fine. I've updated to the latest Intel drivers (11.8.75.0) and am not using Pro Set.

    I obtain all DHCP information just fine (IP, netmask, DNS server, default gateway). I cannot ping anything (internal or on the Internet - I tried pinging Google's public DNS servers by IP 8.8.8.8), nor can I get answers to any DNS queries through NS Lookup. Windows troubleshooting says everything is fine, but I can't get DNS responses.

    I've seen issues like this in the past that were related to link speed/duplex autonegotiaion failures, so I've tried manually setting link speed/duplex to all values one by one with no success. My coworker is using all default settings, so he is just using autonegotiate.

    Any ideas of other things to try?

  • Answers
  • Nikita Kosych

    Go to "Control Panel\Network and Internet\Network Connections" If there is anything else except your Network Connection? If so, try disabling them and then give the ping maybe you have a conflict between your adapters.


  • Related Question

    networking - Windows 7 x64 Network Adapter Fails
  • Questioner

    Recently I have begun to experience problems with my network access using Windows 7.

    The computer crashed after waking up from sleep and has not been able to access any network via ethernet since then.

    The network is a simple modem -> switch -> computers setup that I know works because I'm typing this from another computer hooked up in the same way. The network adapter is a Realtek RTL8168B/8111B PCI-E GBabit Ethernet NIC that is built on to my GBabyte EP45-DS3L motherboard.

    The Windows 7 box fails to get an address with DHCP and if the correct information is put in manually it still cannot ping the default gateway (192.168.1.1), saying that the host is unreachable.

    Windows fails to repair/diagnose the connection issues.

    Disable/Enabling or Uninstall/Reinstalling the network adapter in the device manager has no effect.

    A system restore to a time before I had the problem had no effect.

    Any insight into this problem would be greatly appreciated.


  • Related Answers
  • CGA

    Have you tried downloading the network card drivers from Realtek and do a reinstall (not via device manager)?